Bug 6476 - the dependency on console-tools must be changed after moving from console-tools to kbd.
: the dependency on console-tools must be changed after moving from console-too...
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libclip)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-04-11 03:49 by
Modified: 2005-08-30 03:58 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-04-11 03:49:34
libclip-1.1.14-alt2 зависит от console-tools.

Можно либо заменить зависимость
console-tools --> console-tools_or_kbd (возможно, потребует
редактирования скриптов для сокрытия зависимостей), либо просто
пересобрать, когда kbd будет основным, а console-tools нет.

kbd/console-tools друг друга заменяют. Они вскоре будут одновременно
существовать в Sisyphus (а потом поддерживаться будет только kbd). Есть
виртуальный пакет console-tools_or_kbd, который может быть использован для
указания зависимости независимо от выбора одного из вариантов.
------- Comment #1 From 2005-04-11 04:41:52 -------
Я так понимаю, только пересборка, поскольку 
данный Requires формируется автоматически при сборке пакета, явно это не 
указано. 
------- Comment #2 From 2005-08-24 02:39:34 -------
В libclip-1.1.14-alt3 
вроде уже не требует.