Bug 6499 - wrong package arch
: wrong package arch
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/perl-Xmms)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-04-12 18:53 by
Modified: 2005-08-29 18:33 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-04-12 18:53:03
must be arch instead of noarch:
$ rpm -qpR perl-Xmms-0.12-alt1.1.noarch.rpm | egrep ^lib
libc.so.6  
libc.so.6(GLIBC_2.0)  
libc.so.6(GLIBC_2.1)  
libc.so.6(GLIBC_2.1.3)  
libgtk-1.2.so.0  
libperl.so.5.8  
libpthread.so.0  
libpthread.so.0(GLIBC_2.0)  
libpthread.so.0(GLIBC_2.1)  
libxmms.so.1
------- Comment #1 From 2005-06-17 20:28:17 -------
fixed in 0.12-alt1.5.