Bug 6511 - obsoleted version
: obsoleted version
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libdevmapper)
: unstable
: all Linux
: P1 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-04-13 18:36 by
Modified: 2005-08-30 13:41 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-04-13 18:36:58
version 1.0 is obsoleted as 1.01.01 released. 
WHATSNEW: 
Version 1.01.00 - 17 Jan 2005                                                                                    
  Add dm_task_no_open_count() to skip getting open_count.  
 
dm_task_no_open_count() required by lvm2. so, to have lvm2 in sisyphus we must 
upgrade device-mapper.
------- Comment #1 From 2005-05-16 13:34:44 -------
done