Bug 6579 - упоминается cups-drivers, который obsolete
: упоминается cups-drivers, который obsolete
Status: CLOSED FIXED
: Docs
(All bugs in Docs/admin)
: beta
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-04-19 22:51 by
Modified: 2006-02-17 18:46 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-04-19 22:51:30
в главе про cups упоминается cups-drivers как пакет, могущий содержать
недостающие драйверы.  его нет :)
------- Comment #1 From 2005-04-20 15:11:40 -------
(In reply to comment #0)
> в главе про cups упоминается cups-drivers как пакет, могущий содержать
> недостающие драйверы.  его нет :)

Ага, вижу. А что же, проблемы с малым количеством стандартных драйверов, 
ради которой этот пакет упоминался в руководстве, больше нет? 
Или она есть, но всегда решается посредством foomatic и нужно рекомендовать
установить его? 
Вопрос: заменять cups-drivers на foomatic или вообще выкидывать всё 
предложение?
------- Comment #2 From 2005-04-20 15:18:44 -------
Ох, не знаю.  Потому и добавил inger@.  Для меня системы печати последние
несколько лет -- тёмный лес :-(

Кстати, спасибо -- помогла вчера ночером книжка.  Хоть и со второго раза -- по
мотивам первого повесил багу, но в итоге настроил при помощи foomatic-configure
;-)
------- Comment #3 From 2005-04-20 16:21:20 -------
> Кстати, спасибо -- помогла вчера ночером книжка.  Хоть и со второго раза -- по
> мотивам первого повесил багу, но в итоге настроил при помощи
foomatic-configure ;-)
 Спасибо -- Стасу, он главу про печать писал.
------- Comment #4 From 2005-04-20 16:23:31 -------
Ну что же, я выкинул упоминание этого пакета и его конфликта с foomatic 
(в новой версии в Куче, print_cups.kirill). Только теперь нужно не забыть
упомянуть его, когда (если) драйверы опять отделятся в отдельный пакет.