Bug 6598 - need provides for installer
: need provides for installer
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/nvidia_glx_1.0.7174)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-04-21 10:13 by
Modified: 2005-08-10 18:46 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-04-21 10:13:41
подробности есть по адресу: https://bugzilla.altlinux.org/show_bug.cgi?id=6596
------- Comment #1 From 2005-04-27 18:48:23 -------
А что провайдить? С xorg не будет пересечений? 
------- Comment #2 From 2005-04-27 18:55:09 -------
похоже что будут - xorg-x11-drv-nvidia
------- Comment #3 From 2005-04-27 19:34:01 -------
(In reply to comment #2) 
> похоже что будут - xorg-x11-drv-nvidia 
 
ok 
------- Comment #4 From 2005-04-28 12:44:35 -------
я могу переименовать xorg-x11-drv-nvidia в xorg-x11-drv-nv, так будет более
правильно
------- Comment #5 From 2005-04-28 14:02:03 -------
(In reply to comment #4) 
> я могу переименовать xorg-x11-drv-nvidia в xorg-x11-drv-nv, так будет более 
> правильно 
Дык а я о чем? :-) 
------- Comment #6 From 2005-04-28 14:32:54 -------
тогда ставь у себя
Provides: xorg-x11-drv-nvidia >= 6.8.2-alt7
------- Comment #7 From 2005-04-28 15:07:23 -------
(In reply to comment #6) 
> тогда ставь у себя 
> Provides: xorg-x11-drv-nvidia >= 6.8.2-alt7 
Т.е. мне еще и в своих пакетах твои баги фиксить? :-) 
------- Comment #8 From 2005-04-28 15:24:08 -------
ты читал https://bugzilla.altlinux.org/show_bug.cgi?id=6596?
------- Comment #9 From 2005-04-28 15:43:49 -------
Я не буду добавлять никаких Provides для xorg-x11-drv-nvidia 
------- Comment #10 From 2005-04-28 15:46:33 -------
не для, а nvidia_glx должен провайдить xorg-x11-drv-nvidia >= 6.8.2-alt7
------- Comment #11 From 2005-04-28 17:25:48 -------
(In reply to comment #10) 
> не для, а nvidia_glx должен провайдить xorg-x11-drv-nvidia >= 6.8.2-alt7 
Я и говорю, не будет этой баги в пакете nvidia_glx* 
------- Comment #12 From 2005-04-28 17:30:04 -------
Ты же уберешь Provides x11-driver-nvidia, этого достаточно  
------- Comment #13 From 2005-04-28 17:39:58 -------
после того как ты его добавишь в nvidia_glx
------- Comment #14 From 2005-04-28 17:43:51 -------
(In reply to comment #13) 
> после того как ты его добавишь в nvidia_glx 
Читай #11 
------- Comment #15 From 2005-04-28 17:48:47 -------
Кстати, Стас! У меня пакет ядро вытаскивает. Как с этим быть?  
Может все-таки x11-driver-nvidia1.0.7167 ? 
------- Comment #16 From 2005-04-29 11:48:01 -------
По этому поводу уточни у Антона, по поводу цифр у него же. Если hwdatabase
сможет выдать информацию о том какая именно версия требуется, то можешь
добавить, иначе не надо.
------- Comment #17 From 2005-08-10 18:46:57 -------
В общем я добавил, а ядреный модуль кто будет вытаскивать - не знаю