Bug 6621 - Нельзя делать зависимости на пакет ядра
: Нельзя делать зависимости на пакет ядра
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libmpio)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-04-22 22:46 by
Modified: 2005-08-24 02:22 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-04-22 22:46:54
$ rpm -qp --requires RPMS.complete/libmpio-0.7.0-alt4.i586.rpm  
kernel-modules-mpio-std-smp  
 
Это недопустимо, мне совсем не нужно std-smp ядро на машине.
------- Comment #1 From 2005-04-25 15:07:35 -------
Fixed in mpio-0.7.0-alt5.src.rpm that's uploaded to Incoming several minutes
ago :-)