Bug 6656 - broken package
: broken package
Status: CLOSED FIXED
: ALT Linux 2.4
(All bugs in ALT Linux 2.4/gnomesword)
: 2.4
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-04-25 20:53 by
Modified: 2005-06-01 00:46 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-04-25 20:53:43
apt> install gnomesword 
Некоторые пакеты установить невозможно. Это может означать, что Вы
потребовали невозможного, либо пользуетесь нестабильным репозиторием.
Часть необходимых пакетов либо ещё не создана, либо была удалена
из каталога 'Входящие'.

Так как для выполнения Вашего запроса достаточно одной операции, то
скорее всего этот пакет просто невозможно установить. Сообщите, пожалуйста,
об этом как о найденной ошибке в пакете.
Эти сведения могут помочь найти выход из ситуации:

Следующие пакеты имеют неудовлетворенные зависимости:
  gnomesword: Требует: libgal-2.2.so.0
              Требует: libgal-a11y-2.2.so.0
E: Извините, `битые' пакеты
apt>
------- Comment #1 From 2005-04-26 01:12:57 -------
fixed in gnomesword-2.1.1-alt0.M24.1 
------- Comment #2 From 2005-06-01 00:46:51 -------
пересобран