Bug 6679 - libdb4.3: license is NOT GPL
: libdb4.3: license is NOT GPL
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libdb4.3)
: unstable
: all Linux
: P2 blocker
Assigned To:
:
:
:
:
: 12448
  Show dependency tree
 
Reported: 2005-04-27 16:57 by
Modified: 2008-01-25 18:53 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-04-27 16:57:38
Actual Results:  
$ rpm -q --qf '%{LICENSE}\n' libdb4.3
GPL
$

Expected Results:  
BSD-style license, as specified in /usr/share/doc/db-4.3.27/LICENSE
------- Comment #1 From 2005-04-28 16:23:00 -------
It's not BSD either.  "Sleepycat license" would be the most appropriate term.
See http://www.winterspeak.com/columns/102901.html
------- Comment #2 From 2005-06-15 21:59:04 -------
Fixed in libdb4.3-4.3.28-alt1.