Bug 6694 - libsysfs and libsysfs-devel: license is LGPL, not GPL
: libsysfs and libsysfs-devel: license is LGPL, not GPL
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/libsysfs)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
: 12448
  Show dependency tree
 
Reported: 2005-04-27 19:52 by
Modified: 2007-10-12 12:02 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-04-27 19:52:39
Steps to Reproduce:
$ rpm -q --qf '%{LICENSE}\n' libsysfs
GPL
$
Actual Results:  
$ grep LGPL sysfsutils-1.1.0/README
The library is licensed under the GNU Lesser Public License (LGPL)
Version 2.1, February 1999. The full text of the LGPL is located in
sysfsutils/lib/LGPL
$
------- Comment #1 From 2005-06-27 20:05:51 -------
оно так было всегда, и так оно и есть