Bug 6709 - libwmf: license is LGPL, not GPL
: libwmf: license is LGPL, not GPL
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/libwmf)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
: 12448
  Show dependency tree
 
Reported: 2005-04-28 00:43 by
Modified: 2007-10-12 12:02 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-04-28 00:43:17
Steps to Reproduce:
$ rpm -q --qf '%{LICENSE}\n' libwmf
GPL
$
Actual Results:  
$ head -1 libwmf-0.2.8.2/COPYING
                  GNU LIBRARY GENERAL PUBLIC LICENSE
$
------- Comment #1 From 2005-05-06 10:28:41 -------
Works for me :)

$ head -1 libwmf-0.2.8.3/COPYING
                    GNU GENERAL PUBLIC LICENSE