Bug 6753 - libopenslp-devel should depend on libopenslp
: libopenslp-devel should depend on libopenslp
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libopenslp-devel)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-04-30 18:26 by
Modified: 2005-09-04 22:36 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-04-30 18:26:54
Steps to Reproduce:
$ rpm -q libopenslp-devel
libopenslp-devel-1.1.5-alt3
$ rpm -qR libopenslp-devel
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
$
------- Comment #1 From 2005-06-20 11:23:55 -------
Fixed in alt4