Bug 6755 - libsubversion-devel should depend on libsubversion
: libsubversion-devel should depend on libsubversion
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libsubversion-devel)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-04-30 19:05 by
Modified: 2005-08-17 00:31 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-04-30 19:05:36
Steps to Reproduce:
$ rpm -qpR libsubversion-devel-1.0.9-alt1.i586.rpm
rpmlib(VersionedDependencies) <= 3.0.3-1
libapr-devel >= 1:0.9.5-alt0.4
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
$ rpm -qlvp libsubversion-devel-1.0.9-alt1.i586.rpm |grep /lib/
lrwxrwxrwx    1 root    root               24 Oct 18  2004
/usr/lib/libsvn_client-1.so -> libsvn_client-1.so.0.0.0
lrwxrwxrwx    1 root    root               23 Oct 18  2004
/usr/lib/libsvn_delta-1.so -> libsvn_delta-1.so.0.0.0
lrwxrwxrwx    1 root    root               22 Oct 18  2004
/usr/lib/libsvn_diff-1.so -> libsvn_diff-1.so.0.0.0
lrwxrwxrwx    1 root    root               20 Oct 18  2004
/usr/lib/libsvn_fs-1.so -> libsvn_fs-1.so.0.0.0
lrwxrwxrwx    1 root    root               20 Oct 18  2004
/usr/lib/libsvn_ra-1.so -> libsvn_ra-1.so.0.0.0
lrwxrwxrwx    1 root    root               24 Oct 18  2004
/usr/lib/libsvn_ra_dav-1.so -> libsvn_ra_dav-1.so.0.0.0
lrwxrwxrwx    1 root    root               26 Oct 18  2004
/usr/lib/libsvn_ra_local-1.so -> libsvn_ra_local-1.so.0.0.0
lrwxrwxrwx    1 root    root               24 Oct 18  2004
/usr/lib/libsvn_ra_svn-1.so -> libsvn_ra_svn-1.so.0.0.0
lrwxrwxrwx    1 root    root               23 Oct 18  2004
/usr/lib/libsvn_repos-1.so -> libsvn_repos-1.so.0.0.0
lrwxrwxrwx    1 root    root               22 Oct 18  2004
/usr/lib/libsvn_subr-1.so -> libsvn_subr-1.so.0.0.0
lrwxrwxrwx    1 root    root               25 Oct 18  2004
/usr/lib/libsvn_swig_py-1.so -> libsvn_swig_py-1.so.0.0.0
lrwxrwxrwx    1 root    root               20 Oct 18  2004
/usr/lib/libsvn_wc-1.so -> libsvn_wc-1.so.0.0.0
$
------- Comment #1 From 2005-06-09 11:45:05 -------
Будет исправлено в  1.2.0-alt1