Bug 6756 - libtidy-devel should depend on libtidy
: libtidy-devel should depend on libtidy
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libtidy-devel)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-04-30 19:08 by
Modified: 2006-02-17 18:54 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-04-30 19:08:25
Steps to Reproduce:
$ rpm -qpR libtidy-devel-0.99-alt3_20031101.i586.rpm
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
$ rpm -qlvp libtidy-devel-0.99-alt3_20031101.i586.rpm |grep usr/lib
lrwxrwxrwx    1 root    root               21 Dec 23  2003 /usr/lib/libtidy.so
-> libtidy-0.99.so.0.0.0
$
------- Comment #1 From 2005-04-30 20:38:24 -------
fixed in 0.99-alt4.20031101