Bug 6800 - need Conflicts for old hotplug
: need Conflicts for old hotplug
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libhw-tools)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-05-10 12:14 by
Modified: 2006-08-29 21:28 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-05-10 12:14:21
Такая комбинация версий hotplug и libhw неработоспособна:

hotplug-2004_09_23-alt6
libhw-tools-0.2.12-alt1

При загрузке получается:

May 10 12:01:21 procyon default.hotplug[12160]: invoke /etc/hotplug/pci.agent
()
May 10 12:01:21 procyon pci.agent[12160]: pciscan is scanning modules for 00.0
...
May 10 12:01:21 procyon pci.agent[12160]: module missing:  Usage:
May 10 12:01:21 procyon pci.agent[12160]: missing kernel or user mode driver
Usage: 
May 10 12:01:21 procyon pci.agent[12160]: module missing:  pciscan
May 10 12:01:21 procyon pci.agent[12160]: missing kernel or user mode driver
pciscan 
May 10 12:01:21 procyon pci.agent[12160]: module missing:  [options]
May 10 12:01:21 procyon pci.agent[12160]: missing kernel or user mode driver
[options] 
... и ещё 360 Кб таких сообщений.

Необходимо добавить в libhw-tools Conflicts на старые версии hotplug, не
способные работать с новым pciscan.
------- Comment #1 From 2005-06-03 17:38:32 -------
исправлено в alt13