Bug 688 - wrong new message count
: wrong new message count
Status: ASSIGNED
: Sisyphus
(All bugs in Sisyphus/mutt)
: unstable
: all Linux
: P4 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-03-05 19:42 by
Modified: 2015-10-22 16:26 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-03-05 19:42:39
После обновления с mutt-1:1.3.22.1i-alt2 до mutt-1:1.3.24i-alt1 периодически
при работе с сервером UW-imap 4.7 (imap-4.7-7mdk) после некоторого времени (1-2
часа) нормальной работы в строке состояния показывается наличие новых сообщений
(например, New: 2), хотя при этом новых сообщений в папке нет (по Tab они не
обнаруживаются, после переоткрытия папки по \'c\' новых сообщений нет). 
Обновление до последней версии (mutt-1.3.27i-alt1) ситуацию не изменило: через
некоторое время все равно появляются \"новые\" сообщения, которых на
самом деле нет.  Со старой версией (mutt-1:1.3.22.1i-alt2) подобные проблемы не
замечены.

Основная масса пакетов - из Sisyphus-20011220 (обновлялись только samba* и
mutt).
---

---
------- Comment #1 From 2002-03-18 22:12:26 -------
Что можно сказать про
mutt-1.3.28i - изменилось ли в лучшую сторону?
------- Comment #2 From 2002-03-18 22:12:26 -------
Что можно сказать про
mutt-1.3.28i - изменилось ли в лучшую сторону?
------- Comment #3 From 2002-03-19 17:41:35 -------
Нет, обновил еще вчера - один раз вчера это же видел, и один раз сегодня.
Закономерность обнаружить пока не удалось.
------- Comment #4 From 2002-03-19 17:41:35 -------
Нет, обновил еще вчера - один раз вчера это же видел, и один раз сегодня.
Закономерность обнаружить пока не удалось.
------- Comment #5 From 2002-03-28 18:40:43 -------
У меня сложилось впечатление, что счетчик сбивается после долгого сидения в
запущенном из mutt процессе (через \'!\', или при написании письма во внешнем
редакторе).  Происходит не каждый раз.
------- Comment #6 From 2002-03-28 18:40:43 -------
У меня сложилось впечатление, что счетчик сбивается после долгого сидения в
запущенном из mutt процессе (через \'!\', или при написании письма во внешнем
редакторе).  Происходит не каждый раз.
------- Comment #7 From 2003-09-23 16:33:38 -------
До сих пор наблюдаю этот баг в mutt-1.4.1i-alt2.
------- Comment #8 From 2006-12-04 13:01:20 -------
В mutt1.5 -- тоже, или уже нет того uw-imap?
------- Comment #9 From 2015-10-21 17:34:09 -------
Уважаемые пользователи пакета mutt, может быть сейчас уже баги нет?
------- Comment #10 From 2015-10-21 17:41:14 -------
Это ж надо ещё uw-imap найти... :]
------- Comment #11 From 2015-10-22 16:26:51 -------
(В ответ на комментарий №10)
> Это ж надо ещё uw-imap найти... :]
Мне кажется, если с другим сервером сейчас всё работает, можно забыть про
воспроизведение с uw-imap.