Bug 6954 - altternatives file from old version
: altternatives file from old version
Status: CLOSED DUPLICATE of bug 6953
: ALT Linux 2.4
(All bugs in ALT Linux 2.4/php)
: 2.4
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-05-27 10:39 by
Modified: 2005-09-02 16:38 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-05-27 10:39:23
при установке пакета php из апдейтов к Master 2.4 происходит такое:

6: php                       ########################################### [ 75%]
warning: unable to open file: /etc/alternatives/auto/php-4.3.9.xml - skipping

при этом сам пакет версии 
php-4.3.10-alt0.M24.2

и в нем файл /etc/alternatives/packages.d/php-4.3.10.xml
------- Comment #1 From 2005-05-27 10:42:54 -------

*** This bug has been marked as a duplicate of 6953 ***