Bug 7026 - требуется враппер над xterm'ом и uxterm
: требуется враппер над xterm'ом и uxterm
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/xterm)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-06-08 10:00 by
Modified: 2007-04-24 13:48 (History)


Attachments
uxterm.png (89.67 KB, image/png)
2005-06-08 11:53, Anton Farygin
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-06-08 10:00:33
Для поддержки Unicode требуется враппер над xterm, определяющий юникодность
локали  и запускающий либо xterm либо uxterm
------- Comment #1 From 2005-06-08 11:42:22 -------
А "простой" xterm в utf8 разве работает неправильно?
------- Comment #2 From 2005-06-08 11:53:21 -------
Created an attachment (id=925) [details]
uxterm.png

да, простой xterm в UTF-8 не отображает юникода
вот скриншот - два xterm'а. справа - uxterm, слева - xterm. все в ru_RU.UTF-8
------- Comment #3 From 2005-06-08 11:56:24 -------
Я попробую сделать так, чтобы "простой" xterm работал в utf8 правильно.
------- Comment #4 From 2005-06-08 11:57:56 -------
Это было бы отлично.
------- Comment #5 From 2005-06-08 21:21:11 -------
Fixed in xterm-202-alt1.