Bug 7055 - Fix up %base_arch for pentium4 architecture
: Fix up %base_arch for pentium4 architecture
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kernel-build-tools)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-06-10 01:46 by
Modified: 2009-05-10 09:32 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-06-10 01:46:23
The base_arch macro should be expanded as

%(echo %_target_cpu | sed 's/i.86\|pentium4\|athlon/i386/')
------- Comment #1 From 2005-06-10 01:49:26 -------
Corrected package name
------- Comment #2 From 2005-06-10 01:55:40 -------
Correction -- you need to double backslashes in the macro file:

%(echo %_target_cpu | sed 's/i.86\\|pentium4\\|athlon/i386/')
------- Comment #3 From 2005-06-10 20:35:34 -------
To maintainer.
------- Comment #4 From 2005-06-11 19:41:30 -------
Fixed in kernel-build-tools-0.7-alt2 (k6 was broken too).
------- Comment #5 From 2005-06-11 19:41:51 -------
*** Bug 6272 has been marked as a duplicate of this bug. ***