Bug 7066 - missing BuildPreReq: rpm >= 4.0.4-alt42
: missing BuildPreReq: rpm >= 4.0.4-alt42
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/xorg-x11)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-06-11 20:57 by
Modified: 2005-09-04 23:09 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-06-11 20:57:54
Сборка пакета при использовании устаревшего rpm обваливается почти в самом
конце
из-за неопределённого макроса %_x11x11dir.  В changelog пакета rpm указано, что
этот макрос был добавлен в сборке 4.0.4-alt42; хотелось бы видеть в пакете
явное
указание требуемой версии rpm в сборочных зависимостях.
------- Comment #1 From 2005-06-16 12:13:41 -------
исправлено в alt10