Bug 7094 - magma: /sbin/circleping depends on /usr/lib/libmagma.so.DEVEL
: magma: /sbin/circleping depends on /usr/lib/libmagma.so.DEVEL
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/magma)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-06-14 20:26 by
Modified: 2011-01-22 17:29 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-06-14 20:26:02
Binary executable file /sbin/circleping apparently depends on shared
library /usr/lib/libmagma.so.DEVEL.  However, binaries in /bin and /sbin
should only depend on libraries in /lib.  Please consider /sbin/circleping
to be reloacated to /usr/sbin/circleping.  Also please check other files
in this package.
/sbin/circleping	/usr/lib/libmagma.so.DEVEL	magma
/sbin/circleping	/usr/lib/libmagmamsg.so.DEVEL	magma
/sbin/cluster_cmd	/usr/lib/libmagma.so.DEVEL	magma
/sbin/cluster_cmd	/usr/lib/libmagmamsg.so.DEVEL	magma
/sbin/magma_tool	/usr/lib/libmagma.so.DEVEL	magma
/sbin/magma_tool	/usr/lib/libmagmamsg.so.DEVEL	magma
------- Comment #1 From 2011-01-22 17:29:02 -------
no more in sisyphus