Bug 7151 - need PreReq: modutils >= 2.4.27-alt4 because of .versions/nvidia
: need PreReq: modutils >= 2.4.27-alt4 because of .versions/nvidia
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kernel-modules-nvidia-std-up)
: unstable
: all Linux
: P2 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-06-21 14:49 by
Modified: 2005-08-31 03:02 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-06-21 14:49:51
Как оказалось, ругань вида "depmod: cannot read ELF header from
/lib/modules/2.4.29-std-up-alt6/.versions/nvidia" считается ошибкой, в
результате, например, mkinitrd считает, что depmod выполнился неуспешно, и
прекращает работу.

Необходимо добавить в пакет PreReq: modutils >= 2.4.27-alt4 (в этой сборке в
стандартную конфигурацию добавлена строка "prune .versions").
------- Comment #1 From 2005-06-21 18:19:06 -------
Fixed in kernel-modules-nvidia-*-1.0.7174-alt3.*.