Bug 7212 - IPP printers not available
: IPP printers not available
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/alterator-printers)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-06-27 10:50 by
Modified: 2008-03-14 15:05 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-06-27 10:50:30
Нет возможности настроить IPP принтеры.  Уже настроеные показываются как
"unsupported type".
------- Comment #1 From 2005-08-29 12:28:23 -------
аналогично.
LPP принтеры встречаются чаще, чем можно подумать.
У меня на работе WIN printer, печатаем через lpd
(SAMBA для этой цели не годится, так как нет драйверов под Linux.
SAMBA умеет только переслать страницу.)
присоединяюсь.
------- Comment #2 From 2008-03-14 15:05:04 -------
модуля больше нет