Bug 7217 - Windows partitions should not be formatted by default
: Windows partitions should not be formatted by default
Status: CLOSED DUPLICATE of bug 6845
: Sisyphus
(All bugs in Sisyphus/install2-x11-qt)
: unstable
: all Linux
: P2 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-06-27 21:01 by
Modified: 2005-07-06 16:28 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-06-27 21:01:34
Installer selects windows partitions for formatting by default. This should be
fixed -- many people will find their windows erased after installation.
------- Comment #1 From 2005-06-29 19:37:36 -------

*** This bug has been marked as a duplicate of 6845 ***