Bug 7218 - Problem when installing with two CD drives
: Problem when installing with two CD drives
Status: CLOSED DUPLICATE of bug 7137
: Sisyphus
(All bugs in Sisyphus/install3)
: unstable
: all Linux
: P2 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-06-27 21:23 by
Modified: 2005-08-30 13:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-06-27 21:23:25
I have two CD drives: /dev/hdc (CD writer) and /dev/hdd (DVD).
I tried to install from /dev/hdd/. Everything went fine until Stage 3, when
installer began to continuosly ask me to insert the installation drive, although
it was in.
I had to skip package installation, which led to inability to use X Window: no
WM was installed.

Only one drive was visible in the system after the installation finished.
Steps to Reproduce:
1. Insert a CD into /dev/hdd
2. Pass all stages to stage 3
3. Try to install selected packages.
------- Comment #1 From 2005-06-28 15:02:14 -------
to maintainer
------- Comment #2 From 2005-06-28 16:44:22 -------
> Only one drive was visible in the system after the installation finished.

seems to me, hal/udev/whatever fault -- package installation module can't install
packages from nonexistent media.

comments ?
------- Comment #3 From 2005-07-11 17:25:07 -------

*** This bug has been marked as a duplicate of 7137 ***