Bug 7388 - Забыли obsoletes?
: Забыли obsoletes?
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/mono)
: unstable
: all Linux
: P2 blocker
Assigned To:
:
:
:
:
: 6928
  Show dependency tree
 
Reported: 2005-07-17 14:14 by
Modified: 2006-02-24 15:14 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-07-17 14:14:01
При обновлении 
file /usr/bin/mono-find-provides from install of mono-1.1.8-alt1 conflicts  
with file from package mcs-1.1.4-alt1  
Возможно нужно было добавить 
Obsoletes: 
в новую версию?
------- Comment #1 From 2005-07-19 18:44:14 -------
В пакете перераспределились файлы. Часть того что было в mcs попало в mono,
часть  в mono-devel. Мне не ясно на кого делать provides, иначе бы мог
исправить
не тревожить мантейнера. 
Эта ошибка не дает возможности выложить mono-1.1.8 в сизиф и под другую
архитектуру - x86_64.
------- Comment #2 From 2005-07-19 18:52:56 -------
Есть предложение сделать виртуальный пакет mcs c 

Requires: mono >= 1.1.8 mono-devel >= 1.1.8

тогда будет все работать.
------- Comment #3 From 2005-08-30 03:43:07 -------
Предлагаю выступить мантейнеру :) 
------- Comment #4 From 2005-09-01 19:53:04 -------
не вопросов