Bug 7405 - pppoe utilites is needed
: pppoe utilites is needed
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/etcnet-full)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
: 7404
:
  Show dependency tree
 
Reported: 2005-07-20 11:15 by
Modified: 2005-10-28 12:08 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-07-20 11:15:05
Require rp-pppoe-base package, that contains utilites for setting up pppoe
links.
------- Comment #1 From 2005-07-20 11:28:19 -------
Я в 0.7.8-alt2 требую rp-pppoe-client, этого достаточно?
------- Comment #2 From 2005-07-20 11:50:35 -------
(In reply to comment #1)
> Я в 0.7.8-alt2 требую rp-pppoe-client, этого достаточно?

Я как раз предлагаю заменить rp-pppoe-client на rp-pppoe-base в этом случае.

rp-pppoe-client сожержит много ненужного именно для etcnet.
------- Comment #3 From 2005-07-20 12:13:25 -------
А, ясно. Можно.
------- Comment #4 From 2005-10-18 09:54:40 -------
Следующая сборка требует rp-pppoe-base >= 3.6-alt2
------- Comment #5 From 2005-10-28 12:08:38 -------
Версия 0.7.15 отправлена в incoming/Sisyphus