Bug 7461 - Wrong requires for mozilla
: Wrong requires for mozilla
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/j2se1.4-sun-plugin-mozilla)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-07-25 19:03 by
Modified: 2005-08-30 03:12 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-07-25 19:03:52
j2se1.4-sun-plugin-mozilla-1.4.2_08-alt1 не должен требовать mozilla.
Проявляется в Compact3 rc2, там ставится firefox, но из-за плагина вытягивается
mozilla.
------- Comment #1 From 2005-07-26 10:55:30 -------
Fixed in 1.4.2_08-alt2
------- Comment #2 From 2005-08-02 00:17:25 -------
*** Bug 7523 has been marked as a duplicate of this bug. ***