Bug 7473 - subversion-javahl package doesn't work correctly with subclipse plug-in
: subversion-javahl package doesn't work correctly with subclipse plug-in
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/subversion)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-07-27 13:13 by
Modified: 2005-08-17 00:31 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-07-27 13:13:37
subversion-javahl ставит только две библиотеки:  libsvnjavahl-1.so.0 
libsvnjavahl-1.so.0.0.0, а subclipse plig-in для eclipse
(http://subclipse.tigris.org/) нужна библеотека libsvnjavahl-1.so.

добавление еще одной символической ссылки решает проблему:
ln -s libsvnjavahl-1.so.0 libsvnjavahl-1.so
------- Comment #1 From 2005-07-28 10:16:34 -------
subclipse не прав, он должен хотеть libsvnjavahl-1.so.0 либо
libsvnjavahl-1.so.0.0.0.

libsvnjavahl-1.so может быть помещен только в devel-пакет, но subclipse н
должен
хотеть devel-пакет дляработы.