Bug 748 - package produces wrong buildrequires.
: package produces wrong buildrequires.
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/ORBit-devel)
: unstable
: all Linux
: P4 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-03-25 01:59 by
Modified: 2003-08-25 15:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-03-25 01:59:58
$ rpm -qp --filesbypkg `ls`| grep \'lib\\/pkgconfig$\'
ORBit-devel               /usr/lib/pkgconfig
pkgconfig                 /usr/lib/pkgconfig

ORBit-devel-0.5.12-alt1
---

---

------- Comment #1 From 2002-03-26 00:16:37 -------
s/buildrequires/filelist/
Fixed in ORBit-0.5.15-alt1
------- Comment #2 From 2002-03-26 00:16:37 -------
s/buildrequires/filelist/
Fixed in ORBit-0.5.15-alt1