Bug 7550 - [FR][4.1?] "don't localize interface"
: [FR][4.1?] "don't localize interface"
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/alterator-i18n)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-08-03 22:00 by
Modified: 2012-03-16 13:57 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-08-03 22:00:41
может, сделать в alterator-i18n кнопку "не локализовать интерфейс" для
несколько
распространённого слоя населения с привычкой к англоязычному интерфейсу?
(соотв. выставлять LC_MESSAGES и, возможно, LC_TIME в POSIX)

(даже когда в Advanced будет сделано покомпонентное редактирование локали, в
"простой" части интерфейса именно такая кнопка кажется уместной)
------- Comment #1 From 2006-12-20 17:55:27 -------
Этот пакет нынче уничтожен ...
------- Comment #2 From 2006-12-21 00:19:58 -------
Давай-ка я его себе тогда заберу.  Надо порой.  До полной утфизации ещё очень
далеко, начиная с того, что распаковать без приседаний вроде convmv .rar с
русскими буковками в не-CP1251 локали попросту не выйдет.
------- Comment #3 From 2006-12-21 00:20:23 -------
reassign
------- Comment #4 From 2009-10-30 14:05:14 -------
apparently wontfix