Bug 7588 - setting load-path is not needed
: setting load-path is not needed
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/emacs-xtla)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-08-06 17:42 by
Modified: 2006-08-29 21:31 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-08-06 17:42:06
GNU Emacs 21 самостоятельно добавляет подкаталоги /usr/share/emacs/site-lisp/ в
load-path, поэтому модификация load-path в /etc/emacs/site-start.d/xtla.el не
нужна (насколько я понимаю, emacs20 мы уже давно не поддерживаем).
------- Comment #1 From 2005-08-10 18:18:32 -------
Исправил в новой версии.