Bug 7642 - Зависимости на пакеты *-devel
: Зависимости на пакеты *-devel
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libgtkhtml3)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-08-11 12:03 by
Modified: 2006-12-26 13:10 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-08-11 12:03:28
libsoup-devel >= 2.2.2
Причём вытягивается не только этот пакет, а ещё 
libgpg-error-devel
libgcrypt-devel
libgnutls-devel
------- Comment #1 From 2005-10-26 10:52:43 -------
Reassigned to the new maintainer.
------- Comment #2 From 2005-10-26 10:54:05 -------
Теперь пакет зависит только от libgnomeprint2-devel, что подтверждается (и
скоро
будет энфорситься) файлом pkgconfig.
------- Comment #3 From 2005-10-30 16:30:44 -------
(In reply to comment #2)
> Теперь пакет зависит только от libgnomeprint2-devel, что подтверждается (и 
скоро
> будет энфорситься) файлом pkgconfig.

Именно для установки, а не для сборки?
И причем тут pkgconfig?
------- Comment #4 From 2005-10-31 12:28:28 -------
пакет lib* не должен зависить от *-devel ни при каких обстоятельствах. Надо
убрать такие зависимости. Ещё раз поясню: я не имею в виду libgtkhtml3-devel, а
именно libgtkhtml3.
------- Comment #5 From 2005-10-31 19:36:27 -------
Бага вот о чем:

wrar@wrars-comp ~ $ rpm -qR libgtkhtml3|grep devel
libsoup-devel >= 2.2.2

------- Comment #6 From 2005-11-01 02:48:25 -------
Понял, исправил в libgtkhtml3-3.8.1-alt3
Спасибо.