Bug 7667 - broken /usr/lib/squid/smb_auth.sh
: broken /usr/lib/squid/smb_auth.sh
Status: CLOSED FIXED
: ALT Linux 2.4
(All bugs in ALT Linux 2.4/squid)
: 2.4
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-08-13 13:33 by
Modified: 2005-10-04 13:42 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-08-13 13:33:34
В скрипте /usr/lib/squid/smb_auth.sh  кое чего не хватает,в результате при
каждом обновлении отваливается smb_auth.
А не хватает вот чего:
--- smb_auth.sh.stalker    2005-05-13 18:40:48 +0400
+++ smb_auth.sh    2005-02-13 09:39:13 +0300
@@ -17,6 +17,8 @@
 # along with this program; if not, write to the Free Software
 # Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.

+SAMBAPREFIX=/usr
+
 read DOMAINNAME
 read PASSTHROUGH
 read NMBADDR
------- Comment #1 From 2005-08-13 20:41:20 -------
Не дубликат ли это #2713?
------- Comment #2 From 2005-08-14 09:03:22 -------

*** This bug has been marked as a duplicate of 2713 ***
------- Comment #3 From 2005-08-14 09:04:44 -------
упс.. это не дубль, *это* - на master updates 
------- Comment #4 From 2005-08-14 09:05:16 -------
все таки пусть открытый будет  
------- Comment #5 From 2005-08-14 22:45:49 -------
2713 старый, а исправил я его только на днях, поэтому он применим и к M2.4.
Хорошо, в следующее обновление squid для M2.4 я включу исправление.
P.S.
Minor      minor loss of function, or other problem where easy workaround is
present
------- Comment #6 From 2005-09-28 11:19:16 -------
Это исправление включается в текущее обновление squid для Master-2.4.