Bug 7688 - upgrade will be required for kernels >= 2.6.13
: upgrade will be required for kernels >= 2.6.13
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libgphoto2)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
: http://bugzilla.kernel.org/show_bug.c...
:
:
:
  Show dependency tree
 
Reported: 2005-08-15 15:13 by
Modified: 2006-08-29 21:32 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-08-15 15:13:16
Для работы libgphoto2 с USB-устройствами при использовании ядра 2.6.13 (которое
выйдет уже скоро) потребуется обновление libgphoto2 до версии 2.1.6.

http://bugzilla.kernel.org/show_bug.cgi?id=5063
http://thread.gmane.org/gmane.linux.kernel/324016
------- Comment #1 From 2005-12-12 20:02:03 -------
Вижу в Сизифе libgphoto2-2.1.6-alt2 - проверить не на чем, но можно
предположить, что этой проблемы там уже нет.