Bug 7697 - conflicts with package geomview
: conflicts with package geomview
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/clip)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-08-17 15:22 by
Modified: 2005-08-24 14:48 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-08-17 15:22:21
При установке apt не видит, rpm сообщает:  
file /usr/bin/clip from install of geomview-1.8.1-alt1 conflicts with file 
from package clip-1.1.14-alt2 
По отдельности эти пакеты живут, только вот что запускается... 
Steps to Reproduce:
1. apt-get install clip 
2. apt-get install geomview 
3.
------- Comment #1 From 2005-08-24 02:35:35 -------
fixed in 1.1.14-alt3