Bug 7701 - 15 May 2005 After 5 years of development, Free Pascal 2.0 is released!
: 15 May 2005 After 5 years of development, Free Pascal 2.0 is released!
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/fpc)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
: http://www.freepascal.org/
:
:
:
  Show dependency tree
 
Reported: 2005-08-17 20:27 by
Modified: 2006-05-14 16:57 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-08-17 20:27:38
Не стоит ли сделать version upgrade? Заодно и fpc-docs...
------- Comment #1 From 2005-10-27 12:31:34 -------
В 
fpc-docs-1.0.10-alt1 
лежат 
/usr/share/doc/fpc-1.0.10/html/ref/img102.old 
/usr/share/doc/fpc-1.0.10/html/ref/img102.png 
думаю что old не нужны... 
 
------- Comment #2 From 2005-12-15 17:03:59 -------
December 8, 2005 FPC 2.0.2 is ready for download
------- Comment #3 From 2006-05-13 19:19:11 -------
FIXED

http://alt.linux.kiev.ua/srpm/fpc => 2.0.2-alt1
------- Comment #4 From 2006-05-13 19:20:20 -------
*** Bug 6856 has been marked as a duplicate of this bug. ***