Bug 775 - Нужен libbeecrypt >= 2.2.0
: Нужен libbeecrypt >= 2.2.0
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/librpm)
: unstable
: all Linux
: P3 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-04-01 12:50 by
Modified: 2003-08-25 15:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-04-01 12:50:43
после обновления rpm получаю следующее:
/usr/lib/librpm-4.0.4.so: undefined symbol b64decode_streol

Проблема решилась обновлением libbeecrypt с 2.1.0 до 2.2.0. apt ее (libbeecrypt) автоматически не подцепил. Возможно надо прописать явный Requires:...
---

---

------- Comment #1 From 2002-04-01 16:10:47 -------
Fixed in
librpm-4.0.4-alt0.3
------- Comment #2 From 2002-04-01 16:10:47 -------
Fixed in
librpm-4.0.4-alt0.3