Bug 7760 - Wrong install dependency for php-pgsql
: Wrong install dependency for php-pgsql
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/php-pgsql)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-08-26 15:54 by
Modified: 2007-01-16 16:59 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-08-26 15:54:57
Текущая сборка php-pgsql-4.4.1-alt0.cvs20050729 собрана с библиотеками от
PostgreSQL 8 (о чем свидетельствует зависимость на libpq4), но при этом
spec-файл этого пакета содержит строку

Requires: postgresql

а "postgresql" предоставляется только одноименным пакетом 7-й версии.

Эту строку следует убрать, поскольку подобная зависимость (даже с правильной
версией) вовсе не нужна. Для функционирования php-pgsql достаточно клиентских
библиотек.
------- Comment #1 From 2005-10-10 18:30:31 -------
Согласен.
------- Comment #2 From 2006-06-26 16:36:49 -------
fixed (php-4.4.3.cvs20060626-alt1)