Bug 7819 - bad encoding or font
: bad encoding or font
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/evolution)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-09-01 18:14 by
Modified: 2005-10-27 02:27 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-09-01 18:14:08
В списке Катеогрий задач всё, что по-русски - пусто. Заголовок самого окна -
квадратиками.
Steps to Reproduce:
1. запукаем evolution-2.2
2. Задачи
3. Создать
4. Категории
------- Comment #1 From 2005-09-02 19:46:10 -------
Перевешиваю на evolution  
------- Comment #2 From 2005-09-10 18:13:16 -------
Reassign to the new maintainer.
------- Comment #3 From 2005-10-27 02:27:50 -------
Works for me in evolution-2.4.1-alt2