Bug 7905 - dependancy: php4 or php5 ?
: dependancy: php4 or php5 ?
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/WackoWiki)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-09-08 16:45 by
Modified: 2007-01-26 09:29 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-09-08 16:45:11
Wacko зависит от mod_php, и не ставится с mod_php5

Почему не сделать зависимость от php-engine, который оба mod'a provides ?

...а для apache2 у нас нема mod_php ? или хотя бы php-cgi ?
------- Comment #1 From 2005-09-08 19:38:53 -------
> Почему не сделать зависимость от php-engine, который оба mod'a provides ?
... его ещё и php-cgi provides
С ним всё тоже красиво заведётся?
------- Comment #2 From 2005-09-08 20:19:30 -------
Вроде жила. BSD / Apache 1 / php5
Потом php вернули на 4 для других сайтов.

Опять же:
http://wackowiki.com/WackoDownload/InEnglish#h4828-7
What`s new in R4.2 comparing to R4? 
complete PHP5 compatibility
------- Comment #3 From 2005-09-08 21:38:15 -------
>> ... его ещё и php-cgi provides
>> С ним всё тоже красиво заведётся?
> Вроде жила. BSD / Apache 1 / php5
Я не про это. Я пока не знаю, что нужно
модифицировать в пакете, чтобы он сразу стал
работать с php-cgi.
------- Comment #4 From 2006-03-09 12:22:14 -------
Оставил в requires apache-common и php-engine.
4.2-alt2
------- Comment #5 From 2007-01-26 09:29:25 -------
Закрываем.