Bug 7916 - Не должен владеть /usr/lib/pkgconfig
: Не должен владеть /usr/lib/pkgconfig
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/ORBit2)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-09-10 17:33 by
Modified: 2005-09-13 08:26 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-09-10 17:33:17
$ rpm -qf /usr/lib/pkgconfig  
pkgconfig-0.17.2-alt1  
ORBit2-2.12.3-alt1  
  
А файл .pc должен лежать в -devel пакете.
------- Comment #1 From 2005-09-13 07:47:11 -------
Передано новому мейнтейнеру.
------- Comment #2 From 2005-09-13 07:49:20 -------
Владение /usr/lib/pkgconfig исправлено в -alt2, а файлы .pc в -devel пакете и
лежали.