Bug 7947 - [FR] Transcode 1.0.0 вышла... 2 месяца назад :)
: [FR] Transcode 1.0.0 вышла... 2 месяца назад :)
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/transcode)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-09-13 20:05 by
Modified: 2005-09-24 21:13 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-09-13 20:05:16
Уже два месяца как вышла новая версия. Почему бы не обновить? ;-)
------- Comment #1 From 2005-09-20 20:41:52 -------
Выпущу NMU с новой версией  
------- Comment #2 From 2005-09-20 21:16:14 -------
(In reply to comment #1)
> Выпущу NMU с новой версией

;-)) Спасибо

Мне говорили, что, возможно, придется еще там какие-то пакеты/собрать
пересобрать.. Вот, нашел:

<vs-adm> просто, транскод требует ffmpeg, amr, ImageMagick и че-то еще много всего

По-поводу, нового ImageMagick нужно просить rider@ чтобы он его в сизиф залил,
пока есть только в Бранче.
------- Comment #3 From 2005-09-20 21:51:30 -------
Он там лежит. Но на основании:

http://lists.altlinux.ru/pipermail/devel/2005-September/023833.html

он там задерживается.
------- Comment #4 From 2005-09-21 00:59:49 -------
* Tue Sep 20 2005 Vitaly Lipatov <lav@altlinux.ru> 1.0.0-alt0.1 
- NMU: new version (fix bug #7947) 
- build with quicktime (fix code by subst) 
 
------- Comment #5 From 2005-09-21 01:02:23 -------
Я не знаю, что он ещё требует. Если в текущем виде чего-то не хватает, пусть 
кто-то будет конкретнее, и напишет в этой баге с чем ещё пакет не собран (на 
основании опыта по использованию только). 
------- Comment #6 From 2005-09-24 21:13:10 -------
[c0der@mycomp ~]$ apt-cache show transcode H -5                            0:08
Package: transcode
Section: Video
Installed Size: 5465
Maintainer: Yuri N. Sedunov <aris@altlinux.ru>
Version: 1.0.0-alt0.1

Ага.. вижу.. спасибо!