Bug 8032 - gnomine: Could not load images
: gnomine: Could not load images
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/gnome2-games-gnomine)
: unstable
: all Linux
: P2 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-09-21 23:29 by
Modified: 2005-10-03 18:46 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-09-21 23:29:21
Сегодняшний сизиф.

eugene ~ $ rpm -q gnome2-games-gnomine 
gnome2-games-gnomine-2.10.1-alt1

eugene ~ $ gnomine 
*** attempt to put segment in horiz list twice
*** attempt to put segment in horiz list twice
*** attempt to put segment in horiz list twice

(gnomine:17813): GdkPixbuf-CRITICAL **: gdk_pixbuf_loader_write: assertion `buf
!= NULL' failed

(gnomine:17813): GdkPixbuf-CRITICAL **: gdk_pixbuf_loader_write: assertion `buf
!= NULL' failed
*** attempt to put segment in horiz list twice
*** attempt to put segment in horiz list twice
*** attempt to put segment in horiz list twice

(gnomine:17813): GdkPixbuf-CRITICAL **: gdk_pixbuf_loader_write: assertion `buf
!= NULL' failed
*** attempt to put segment in horiz list twice
*** attempt to put segment in horiz list twice
*** attempt to put segment in horiz list twice

(gnomine:17813): GdkPixbuf-CRITICAL **: gdk_pixbuf_loader_write: assertion `buf
!= NULL' failed

(gnomine:17813): GdkPixbuf-CRITICAL **: gdk_pixbuf_loader_write: assertion `buf
!= NULL' failed
*** attempt to put segment in horiz list twice
*** attempt to put segment in horiz list twice
*** attempt to put segment in horiz list twice

(gnomine:17813): GdkPixbuf-CRITICAL **: gdk_pixbuf_loader_write: assertion `buf
!= NULL' failed

При этом программа запускается, сообщает в диалоговом окне: 
"Could not load images
Required images have been found, but refused to load.
Please check your installation of gnome-games and its dependencies."

И ничего кроме "Выйти" нажать не позволяет.
------- Comment #1 From 2005-09-26 00:10:42 -------
Дождитесь новой версии пакетов gnome2-games-*, она уже не за горами :) Вполне
может быть, что это результат запуска старой программы с новыми библиотеками
GNOME.
------- Comment #2 From 2005-10-01 15:19:26 -------
Версия, появившаяся сегодня в Сизифе, у меня работает.
------- Comment #3 From 2005-10-03 18:46:02 -------
Действительно, с новой версией баг не воспроизводится.