Bug 8053 - Forces 'new-tab' when opening an URL in a running browser
Summary: Forces 'new-tab' when opening an URL in a running browser
Status: CLOSED DUPLICATE of bug 7682
Alias: None
Product: Sisyphus
Classification: Development
Component: firefox (show other bugs)
Version: unstable
Hardware: all Linux
: P2 minor
Assignee: Alexey Gladkov
QA Contact: qa-sisyphus
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-09-25 23:11 MSD by Mikhail Zabaluev
Modified: 2009-05-10 09:32 MSD (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mikhail Zabaluev 2005-09-25 23:11:04 MSD
Если firefox запущен, открытие URL из командной строки всегда производится в
новой вкладке, независимо от предпочтений пользователя, установленных в
конфигурации Firefox.

Чтобы это исправить, нужно поправить строку патча run-mozilla:
  RUNS="$MOZ_CLIENT_PROGRAM $MOZ_CLIENT_OPTS openurl($opt,new-tab)"
заменить на
  RUNS="$MOZ_CLIENT_PROGRAM $MOZ_CLIENT_OPTS openurl($opt)"
Comment 1 Alexey Gladkov 2005-09-25 23:47:50 MSD

*** This bug has been marked as a duplicate of 7682 ***