Bug 8082 - Битые зависимости
: Битые зависимости
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/panorama-tools)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-09-29 00:19 by
Modified: 2006-01-09 01:54 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-09-29 00:19:57
При попытке установить пакет выдает "Broken packages" 
Steps to Reproduce:
1.apt-get update 
2.apt-get install panorama-tools 

Actual Results:  
Reading Package Lists... Done 
Building Dependency Tree... Done 
Some packages could not be installed. This may mean that you have 
requested an impossible situation or if you are using the unstable 
distribution that some required packages have not yet been created 
or been moved out of Incoming. 

Since you only requested a single operation it is extremely likely that 
the package is simply not installable and a bug report against 
that package should be filed. 
The following information may help to resolve the situation: 

The following packages have unmet dependencies: 
  panorama-tools: Depends: libpano12.so but it is not installable 
E: Broken packages
------- Comment #1 From 2005-10-19 11:12:48 -------
Залил в инкоминг предыдущую сборку. Исправил: 2.7.0.10-alt5. После проверки,
если всё будет в порядке, то закройте.
------- Comment #2 From 2005-10-23 02:16:10 -------
Новая сборка прошла, вроде нет этой проблемы. Закрываю.