Bug 8229 - Проблема с графикой
: Проблема с графикой
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/xorg-x11-drv-i8xx)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-10-15 22:43 by
Modified: 2005-10-24 20:52 (History)


Attachments
Start X on radeon with vesa driver (221.62 KB, image/jpeg)
2005-10-16 12:41, Vitaly Lipatov
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-10-15 22:43:58
На встроенном в i815 видео с драйвером i810 Иксы запускаются, 
но пиктограммы находятся не на своих местах и имеют не свой цвет :) 
Такой же эффект я наблюдал на ATI Radeon 9600 с драйвером VESA.
------- Comment #1 From 2005-10-15 22:48:07 -------
скриншот можно? 
------- Comment #2 From 2005-10-16 12:41:45 -------
Created an attachment (id=1186) [details]
Start X on radeon with vesa driver

Скришнот на ATI с драйвером vesa, но на i815 с драйвером i810
эффект такой же.
------- Comment #3 From 2005-10-16 12:51:07 -------
rpmquery xorg-x11-drv-i8xx 
------- Comment #4 From 2005-10-16 13:56:15 -------
# rpmquery xorg-x11-drv-i8xx 
xorg-x11-drv-i8xx-6.8.99.900-alt7 
------- Comment #5 From 2005-10-16 13:57:42 -------
Клиентская часть Иксов - 
6.8.2-alt1.RC1 
Это можно быть связано? 
------- Comment #6 From 2005-10-16 14:05:19 -------
не понял  
------- Comment #7 From 2005-10-17 00:02:14 -------
На машине с Х-сервером стоит 6.8.99.900-alt7,  
а программа запускается на машине, где Иксы 6.8.2-alt1.RC1  
Это плохо? 
------- Comment #8 From 2005-10-17 00:07:26 -------
по идее это нормально, а вот что будет на практике... надо все же проверить 
как это будет выглядеть на локальных иксах с локальным wm 
------- Comment #9 From 2005-10-24 20:52:11 -------
Поставил 
xorg-x11-6.8.99.901-alt1.i586.rpm 
и всё хорошо. Вопрос снимается. Спасибо.