Bug 8240 - Please build 0.9.7
: Please build 0.9.7
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libapr)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-10-16 19:48 by
Modified: 2008-06-13 12:16 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-10-16 19:48:33
Please build version 0.9.7. 
I have a problem building apache 2.0.55 with 0.9.6.
------- Comment #1 From 2005-10-18 00:35:54 -------
В /i/S/ залиты:
apr-0.9.7-alt1.src.rpm 
aprutil-0.9.7-alt1.src.rpm
------- Comment #2 From 2005-10-18 00:46:03 -------
Кстати, сегодня в список neon поступила жалоба на apache-2.0.55 - есть у
человека проблемы с использованием SSL. Говорит, при одних и тех же
subversion/neon появляется бага при обновлении апача с 2.0.54 до 2.0.55. У меня
нет возможности проверить работу с клиентскими сертификатами, но все же стоит
иметь это ввиду.
http://www.lyra.org/pipermail/neon/2005-October/002108.html
------- Comment #3 From 2005-10-18 12:30:12 -------
(In reply to comment #2) 
Спасибо. 
На сколько я понял эта проблема существовала в более "мягком" виде и в 
<=2.0.54. Имеющийся патч 
http://issues.apache.org/bugzilla/show_bug.cgi?id=12355 пока экперементален. 
Соберу без него. Если будут проблемы с SVN-- добавим позже.