Bug 8284 - backport can't be installed
: backport can't be installed
Status: CLOSED FIXED
: ALT Linux 2.4
(All bugs in ALT Linux 2.4/kino)
: 2.4
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-10-18 13:11 by
Modified: 2006-07-11 21:57 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-10-18 13:11:35
apt> install kino
Некоторые пакеты установить невозможно. Это может означать, что Вы
потребовали невозможного, либо пользуетесь нестабильным репозиторием.
Часть необходимых пакетов либо ещё не создана, либо была удалена
из каталога 'Входящие'.

Так как для выполнения Вашего запроса достаточно одной операции, то
скорее всего этот пакет просто невозможно установить. Сообщите, пожалуйста,
об этом как о найденной ошибке в пакете.
Эти сведения могут помочь найти выход из ситуации:

Следующие пакеты имеют неудовлетворенные зависимости:
  kino: Для установки требует: shared-mime-info (>= 0.15-alt2) но 0.14-alt1
будет установлен
E: Извините, `битые' пакеты

надо еще shared-mime-info сбакпортить :(
------- Comment #1 From 2005-10-18 13:12:59 -------
to backporter && maintainer
------- Comment #2 From 2005-10-24 14:01:17 -------
Отправил shared-mime-info-0.16-alt0.M24.1.src.rpm 
 
------- Comment #3 From 2005-11-13 19:09:18 -------
still is not usable

kino (= 0.7.6-alt0.M24.1)
 ...
Preparing...                 ########################################### [100%]
1: shared-mime-info          ########################################### [ 33%]
***
* Updating MIME database in /var/cache/mime...
***
2: libsamplerate             ########################################### [ 66%]
3: kino                      ########################################### [100%]
/var/tmp/rpm-tmp.28404: line 2: fg: no job control
			     ^^^^^^^^^ unexpanded macro?
.
  ... 
  ... 

----------------
igor@olya ~ $ kino 

Kino experienced a segmentation fault.
Dumping stack from the offending thread

Obtained 10 stack frames.
kino [0x80717a9]
/lib/libpthread.so.0 [0x4041598d]
/lib/libc.so.6 [0x405b2958]
/usr/lib/libglib-2.0.so.0(g_mem_chunk_new+0x172) [0x409a4742]
/usr/lib/libglib-2.0.so.0 [0x40993a19]
/usr/lib/libglib-2.0.so.0(g_hash_table_insert+0xc2) [0x40992e62]
/usr/lib/libglib-2.0.so.0 [0x4098cfd3]
/usr/lib/libglib-2.0.so.0(g_quark_from_static_string+0xd8) [0x4098cdf8]
/usr/lib/libgobject-2.0.so.0(g_type_init_with_debug_flags+0x114) [0x40afa764]
/usr/lib/libgobject-2.0.so.0(g_type_init+0x20) [0x40afa930]

Done dumping - exiting.
------- Comment #4 From 2006-06-11 00:13:37 -------
deprecated
------- Comment #5 From 2006-07-11 21:57:28 -------
closed