Bug 8363 - не работает новый vendors.list со старым apt, нужна зависимость
: не работает новый vendors.list со старым apt, нужна зависимость
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/apt-conf-sisyphus)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-10-28 12:48 by
Modified: 2006-02-05 21:00 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-10-28 12:48:17
предпосылка: http://lists.altlinux.ru/pipermail/sisyphus/2005-July/064911.html
,
изменился vendors.list
по состоянию на 28-10-2005, не работает apt-get update с руганью:
Failed to fetch
ftp://ftp.altlinux.com/pub/distributions/ALTLinux/Sisyphus/i586/base/release 
Signature fingerprint of Release file does not match (expected
BB1DD157A9722953847C5DB25B433A0EEAC91CA0, got
49B01E70C64124E6742EAE7195C584D5AE4AE412)
новый vendors.list не работает, только если вручную поменять отпечаток со
старого на новый

apt-conf-sisyphus-1.17-alt1
apt-0.5.15cnc6-alt6
apt-utils-0.5.15cnc6-alt6
------- Comment #1 From 2005-11-13 18:15:52 -------
$ rpmquery -f /etc/apt/vendors.list
apt-conf-sisyphus-1.17-alt2

$ rpmquery --conflicts apt-conf-sisyphus
apt <= 0.5.15cnc6-alt14