Bug 8368 - stardict-gcide doesn't obsolete stardict-dict-gcide
: stardict-gcide doesn't obsolete stardict-dict-gcide
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/stardict-gcide)
: unstable
: all Linux
: P3 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-10-29 19:07 by
Modified: 2007-09-20 02:29 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-10-29 19:07:25
Предлагаю добавить в спек для stardict-gcide строчку:
Obsoletes: stardict-dict-gcide
Или как либо иначе справиться с конфликтом пакетов при установке, а не при
вычислении зависимостей.
------- Comment #1 From 2005-10-29 22:50:07 -------
Да, это печально. Не хочется выкладывать в ближайшее время опять... или 
выложить? 
Да, а ведь словарь из stardict-dict-gcide не работающий, зачем он у вас 
стоял? :) 
------- Comment #2 From 2005-10-30 01:39:54 -------
От жадности :) Я не знал, что он нерабочий. Ладно, неважно. Только объявите
stardict-dict-gcide obsolete'ом.
------- Comment #3 From 2005-10-30 11:18:43 -------
Я объявил, но выложу только если вы скажете или ещё кто-нибудь пожалуется. 
will fixed scince 0.48-alt4 
------- Comment #4 From 2005-10-30 11:28:58 -------
Договорились.